Feature Request #823

jcom.namespace @lookfor

Added by Tom Mays over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2011-07-14
Priority:NormalDue date:
Assignee:Théo de la Hogue% Done:

0%

Category:-Spent time:-
Target version:MVC for 0.6
Branch:

Description

The messages for the lookfor attrubute for jcom.namespace should probably NOT be names of jcom objects. So, instead of jcom.hub, jcom.parameter, jcom.return and jcom.message as messages to lookfor, they should probably be hub, parameter, return and message. In other words, "lookfor" should look for "types" and not "objets". IMVHO. :)

History

#1 Updated by Julien Rabin over 6 years ago

Hi Tom,

This request is just a duplicate of #822, am I correct ?

Julien

Tom Mays wrote:

The messages for the lookfor attrubute for jcom.namespace should probably NOT be names of jcom objects. So, instead of jcom.hub, jcom.parameter, jcom.return and jcom.message as messages to lookfor, they should probably be hub, parameter, return and message. In other words, "lookfor" should look for "types" and not "objets". IMVHO. :)

#2 Updated by Pascal Baltazar over 6 years ago

  • Status changed from New to Closed

it is - Tom, duplication issues is not a fair way to increase your redmine score ;-)

closing this one...

p

Also available in: Atom PDF