Feature Request #672

jcom.view

Added by Renaud Rubiano over 6 years ago. Updated about 5 years ago.

Status:ClosedStart date:2011-02-03
Priority:LowDue date:
Assignee:Théo de la Hogue% Done:

0%

Category:-Spent time:-
Target version:MVC for 0.6
Branch:

Description

As discussed today, this is the new feature for the jcom.view, with the add of an outlet. Now we have 4 outlets.
• Outlet #1 : Output the value with a prepended set and a qlim as today, but add the feature of UI selection
• Outlet #2 : Output the value without a prepended set and without qlim
• Outlet #3 : UI selection Active if the Outlet #1 isn't connect
• Outlet #4 : Dumpout

In addition, we need a new value for the attribute which might be "none". In this case, the UI selection could not be done.

Feel free to modify this if I make some mistakes.

History

#1 Updated by Théo de la Hogue over 6 years ago

  • Priority changed from Normal to Low

the direct value outlet has been added to avoid changing patching connection.
still need to change the selection mechanism but it less urgent so
I set the priority to low...

#2 Updated by Pascal Baltazar about 5 years ago

  • Status changed from New to Closed

I guess that works as intended (except that there is no set on the second output) so i'm closing this issue

Also available in: Atom PDF