Bug #661

jcom.init is broken?

Added by Renaud Rubiano over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:2011-02-01
Priority:UrgentDue date:
Assignee:Théo de la Hogue% Done:

0%

Category:-Spent time:-
Target version:MVC for 0.6
Branch: OS:

Description

Jcom.init seems to be broken. It doesn't provide any outputs…

History

#1 Updated by Renaud Rubiano over 8 years ago

  • Status changed from New to Assigned

#2 Updated by Théo de la Hogue over 8 years ago

  • Status changed from Assigned to Resolved

jcom.init was not retrying to find the context node if it was not there..

#3 Updated by Renaud Rubiano over 8 years ago

jcom.init need an existing preset for working, and that not make sense for me that a preset (even empty) is need, of not jcom.init doesn't work/
I prefer to use the value/default attribute in jcom.parameter for initial status of the parameter

#4 Updated by Théo de la Hogue over 8 years ago

  • Status changed from Resolved to Closed

The mechanism of the initialisation has changed so this not a bug anymore... let me know if new bugs appear.

Also available in: Atom PDF