Bug #608

Windows. hub/parameter comment attribute inside quotes cause ramp problem

Added by Kristian Nymoen almost 9 years ago. Updated almost 8 years ago.

Status:ClosedStart date:2010-09-16
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-Spent time:-
Target version:(Jamoma Platform) - Windows Management
Branch: OS:Windows 7

Description

When typing comment attribute of parameter (or hub?) inside quotes, ramp does not work on windows.

parameter example:
jcom.parameter testing @type integer @ramp/drive scheduler @range/bounds 0 100 @description "test module"

Two example patches:
A module, jmod.trash. Ramping works inside this patch.
A test patch, jmod.trash inside bpatcher. Ramping does not work.

You may have to remove and insert the quotes again and save the patch to provoke the bug.

Bug found on
Max 5.1.4
Jamoma 0.5.0
Win 7

jmod.trash.maxpat - Module. Ramp works fine from within this patch. (5.07 KB) Kristian Nymoen, 2010-09-16 02:54 pm

ramp-test.maxpat - test patch. Ramp does not work. (2.55 KB) Kristian Nymoen, 2010-09-16 02:54 pm

History

#1 Updated by Nils Peters almost 9 years ago

I'm just confirming that this bug doesn't exist on osx

#2 Updated by Adrian Gierakowski almost 8 years ago

  • Target version changed from 0.5 windows to Windows Management

this issue doesn't exist on windows with 0.5.3/4, should we still try to solve it for 0.5.0 or just close?

#3 Updated by Trond Lossius almost 8 years ago

  • Status changed from New to Closed

We close it.

Now....

;-)

Also available in: Atom PDF