Bug #594

Investigate jcom.dcblock≈ with multiple channels

Added by Trond Lossius about 9 years ago. Updated over 8 years ago.

Status:RejectedStart date:2010-09-06
Priority:NormalDue date:
Assignee:Trond Lossius% Done:

100%

Category:-Spent time:0.20 hour
Target version:-
Branch:master OS:

Description

The other day, when trying to use this with a multichannel signal (6 channels), it sounded distorted, and I had to bypass it. Today, with the following stereo patch I am not able to reproduce it, this one seems to work fine with sample rates of 44.1 and 48 kHz.

Should be investigated further


----------begin_max5_patcher----------
585.3ocuV1rbaBCDG+L7TnQSORoH9HX5CRuzISGgPknDPhADScRljysul8Io
fDfwwFaL0lKRnUBs+2eKZQuZZ.iEaoUPvWAeGXX7poggxTqAitwFvb7VRFtR
sLH8kDL4cnkdJdcNimQkp4b6LVfkjGX7zeTRIR8d6EEX6XA7CcTcA8sf62sQ
hZY+N4zYkkn7oH9wOG.aM8loYai0LEarRJzxd4VTRqnbIVxD7QpSIJUimipC
46ru11EjnNi3xzNtA+BiWTKeGN7BGA.tA5H+jdYDA7Nj.dCPGmSUVeLWjXqc
tcSb2319kn2I4yEzNMBs.vJVJGmM5Iv8Kfob5uZTSuijzsRsVHhb6BL4o+9m
eCb6m9mBtrh8hREn1fdQe135621sQSsnIgl6gPCMVICf6azxDLGOIsv0ILgM
Qv4sRoAXKCU4zpJbJ8.VQxn3xqDh72nPjm9LkmpEENIhPGAQQKhQKCIRQZZF
EdpSVGKHc0mazc6ZuffbyjABiKuto23mKZVB3SnqUJtK50o36bWPJNXESwmp
.QMeQkHPm+OKpWED4clRDGotp+hXyAESstE7JgDmIHOQKaP10EXd55F5AWXM
0aRQUk+gYL9GuOhJFZsuOCqD0kj98tKOBPCQQBsRx3p+zOZMA6slGXIIT93K
bjyRJDMED5jvD4yKQQNyPQNqlhPyPQHzpJolq0.bOmjV0zl2L9PZcYDZN4M+
0URA2fOk7cirCZpME5ourr+vn+W0tYNpckOKFcKHXTGyB2ifgeffMCdy7eP7
O3i+
-----------end_max5_patcher-----------

History

#1 Updated by Trond Lossius over 8 years ago

  • Status changed from New to Rejected
  • % Done changed from 0 to 100

Not able to reproduce

Also available in: Atom PDF