Bug #557

repetitions/allow checkbox in jcom.parameter overwrites range/clipmode attribute value

Added by Adrian Gierakowski about 9 years ago. Updated about 9 years ago.

Status:ClosedStart date:2010-07-11
Priority:NormalDue date:
Assignee:Adrian Gierakowski% Done:

90%

Category:-Estimated time:0.75 hour
Target version:0.5.1Spent time:-
Branch: OS:osx

Description

1.open jcom.parametercreate patch

2.set the range/clipmode attribute

3.set the repetitions/allow attribute

4.generate the parameter

the created parameter will not have the repetitions/allow attribute set and the range/clipmode attribute will be set to 0 or 1 as set by the range/clipmode checkbox

The issue was caused by wrong values in the wrap soubpatch connected to repetitions/allow. I have corrected the values and the patch (attached) works correctly now.

jcom.parameterCreate.maxpat (291 KB) Adrian Gierakowski, 2010-07-11 02:52 pm

History

#1 Updated by Adrian Gierakowski about 9 years ago

the title should be: "repetitions/allow checkbox in jcom.parameter*Create* ... "

sorry the confusion :)

#2 Updated by Adrian Gierakowski about 9 years ago

  • Status changed from New to Closed

changes committed to master

Also available in: Atom PDF