Bug #539

Writeagain preset crashes Max if no preset file is found

Added by Julien Rabin almost 8 years ago. Updated almost 6 years ago.

Status:ClosedStart date:2010-06-14
Priority:NormalDue date:
Assignee:Julien Rabin% Done:

0%

Category:-Spent time:-
Target version:core-maintenance-sprint
Branch:Master OS:

MaxCrashLog.txt Magnifier (49.1 KB) Julien Rabin, 2010-06-14 10:43 pm

History

#1 Updated by Trond Lossius about 6 years ago

  • Assignee set to Trond Lossius

I'll take a look at this one.

#2 Updated by Trond Lossius about 6 years ago

  • Status changed from New to Assigned

#3 Updated by Trond Lossius about 6 years ago

  • Target version set to core-maintenance-sprint

#4 Updated by Nils Peters almost 6 years ago

  • Status changed from Assigned to Resolved
  • Assignee changed from Trond Lossius to Julien Rabin

Hi Julien,

I can't reproduce the crash. It looks like this has been already fixed. Can you check again?

#5 Updated by Julien Rabin almost 6 years ago

  • Status changed from Resolved to Closed

It seems to be fixed now. Clossing this issue.

Also available in: Atom PDF