Bug #326

installer not working

Added by Nicolas Deflache almost 10 years ago. Updated over 9 years ago.

Status:ClosedStart date:2009-09-23
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Branch: OS:

Description

With Jamoma-0.5-rc3-Mac.dmg or Jamoma-0.5-rc7-Mac.dmg, I get the error: "You cannot install Jamoma 0.5 on this volume. A newer version of this software already exists on this volume".
I had the same result after using uninstall.command provided.
N.

Picture_1.png (92 KB) Nicolas Deflache, 2009-09-23 10:52 am

History

#1 Updated by Trond Lossius over 9 years ago

  • Status changed from New to Resolved

This one is sorted out now, right?

#2 Updated by Pascal Baltazar over 9 years ago

kind of.... it will be fixed on the next installer we'll make...
so I'll try to find the time to tag RC11 today and upload a new installer on the website..

#3 Updated by Trond Lossius over 9 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF