Bug #1337

Jamoma modular 0.6 a17 crashes when adding jcom.model or jcom.preset

Added by thorolf thuestad over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:2013-02-25
Priority:NormalDue date:
Assignee:Théo de la Hogue% Done:

0%

Category:-Spent time:-
Target version:MVC for 0.6
Branch: OS:

Description

I get a crash when I add a jcom.model or jcom.preset to a patch that has a jcom.namespace, but with no modelpatches open. Namespace empty.

I have a patch using several jcom.namespace objects, if I add a jcom.model or jcom.namespace to this patch without having any other .model patches open and registered to the namespace max crashes.

See attatched crashlog.

crash_empty_namespace.rtf (65.2 KB) thorolf thuestad, 2013-02-25 04:47 pm

History

#1 Updated by Théo de la Hogue over 6 years ago

  • Assignee set to Théo de la Hogue
  • Target version set to MVC for 0.6

Hi,
I'm trying to reproduce the crash like in the patch below. Is it crashing for you too or is it not the good way to reproduce it ?


----------begin_max5_patcher----------
410.3ocuTtjaBCCDFdcxovxqSowN.E5tdNpPUl3ofQI1QwFJsHt6MdRRAJuk
.VDGMOzj+4yyjUgAzwlkfkRdk7NIHXUXP.5x6HnwNflKVllIrXZTM7kY7LZT
cHGrzgtmkZx6TTBVv0F6Si1oE4.F+sRkHqMhddtRmANrhrsR2p9ASmw6D23t
P3RmpzS9nDRc0BMgGWElv5w7udIwe5cQFso9l4t1O.uwqRhJoR8Okzpj5zbe
W.0klRipdHi7QWGF5OhtAfI2HgrGFW38PtvudtvuCbIGrVwD3J6d9U28LrqY
C6iscRWzZvQ6d19c+vi282xIhLiP5gB4469DQCSpGHXwryLQb.lz+wvDbKwi
.agHEdTbo9GHmmKI6yE1o2T1aaAqLMSo++eaQ048uKzrl4koskr4hfrQeRv5
TZgSYzakCamblpjR.C2RBoxJFmAXWDevKuKUMrKPMUqSD1ITStRVXTZWCP3c
6zyuwhu3IC+yZym4HxulshhhEPosQCnxqF8lYJ8l8iPSkt1Dk.sDVnZyePnu
ZqC+EzuYfFL
-----------end_max5_patcher-----------

#2 Updated by Théo de la Hogue over 6 years ago

  • Status changed from New to Closed

ok I haven't seen the #1338 ticket. thanks for the patch.
I close this one

Also available in: Atom PDF