Tasks #1130

avoid jcom.hub instanciation for Modular 0.6

Added by Théo de la Hogue over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:2012-04-17
Priority:HighDue date:
Assignee:Théo de la Hogue% Done:

0%

Category:-Spent time:-
Target version:MVC for 0.6
Branch:

Description

in order to avoid crash when opening a 0.5 module with the 0.6 version of Modular.

History

#1 Updated by Théo de la Hogue over 5 years ago

  • Status changed from New to Closed

In order to notify users they are using a jcom.hub, this external is still present but it only post "jcom.hub is not part of jamoma 0.6. Please use jcom.model instead" in the Max window.

Also available in: Atom PDF