Bug #1120

bypass button do not work in the 0.6 version of degrade~ module

Added by Trond Lossius about 7 years ago. Updated about 6 years ago.

Status:RejectedStart date:2012-04-11
Priority:HighDue date:
Assignee:Pascal Baltazar% Done:

0%

Category:-Spent time:-
Target version:MVC for 0.6
Branch:0.6-alpha OS:

Description

Steps to reproduce:

1) Start Max (I used Max 6)
2) Open degrade~.module.maxhelp
3) Start audio and tweak degrade parameters so that it is easy to hear that the signal has been degraded.
4) Hit the bypass button.

Expected result: Clean signals
Observed result: The signal remains distorted.

This might be related to issue #781


Related issues

Copied to Max - Bug #1524: bypass button do not work in the 0.6 version of degrade~ ... Closed 2012-04-11

History

#1 Updated by Théo de la Hogue about 7 years ago

yes ! it is relative to issue #781

#2 Updated by Pascal Baltazar almost 7 years ago

  • Priority changed from Normal to High

Shouldn't we do something about this ?

audio/bypass seems an important feature for me...

if the problem is issue #781 then maybe we should rename the TTInput Bypass attribute to e.g. AudioBypass (if that makes any sense...)

huh ?

#3 Updated by Théo de la Hogue over 6 years ago

  • Status changed from New to Resolved
  • Assignee changed from Théo de la Hogue to Pascal Baltazar

This is good now. Actually I find a way to overwrite the Bypass attribute of the TTDaObject class from which the TTInput extends

#4 Updated by Trond Lossius about 6 years ago

  • Status changed from Resolved to Rejected

Also available in: Atom PDF